dejagore

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

dejagore

Ken Martin


Any clue what is up with dejagore?  It started failing between 8:16am and 10:36am yesterday morning Eastern time.  ALL topics started failing at that point so I doubt it is a VTK MR but rather a system change etc. The failing tests seem to have something to do with gl2s or pdf files. Any takers?



--
Ken Martin PhD
Distinguished Engineer
Kitware Inc.
101 East Weaver Street
Carrboro, North Carolina
27510 USA

This communication, including all attachments, contains confidential and legally privileged information, and it is intended only for the use of the addressee.  Access to this email by anyone else is unauthorized. If you are not the intended recipient, any disclosure, copying, distribution or any action taken in reliance on it is prohibited and may be unlawful. If you received this communication in error please notify us immediately and destroy the original message.  Thank you.

_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Search the list archives at: http://markmail.org/search/?q=vtk-developers

Follow this link to subscribe/unsubscribe:
https://public.kitware.com/mailman/listinfo/vtk-developers

Reply | Threaded
Open this post in threaded view
|

Re: dejagore

Ben Boeckel
On Fri, Oct 26, 2018 at 08:43:57 -0400, Ken Martin wrote:
> Any clue what is up with dejagore?  It started failing between 8:16am and
> 10:36am yesterday morning Eastern time.  ALL topics started failing at that
> point so I doubt it is a VTK MR but rather a system change etc. The failing
> tests seem to have something to do with gl2s or pdf files. Any takers?

From what I saw, it just didn't have (a properly configured) X running
anymore. Meant to tell Rob that yesterday, but he had already left by
that point. Headed over now.

--Ben
_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Search the list archives at: http://markmail.org/search/?q=vtk-developers

Follow this link to subscribe/unsubscribe:
https://public.kitware.com/mailman/listinfo/vtk-developers

Reply | Threaded
Open this post in threaded view
|

Re: dejagore

Robert Maynard-4
The machine required a reboot yesterday for a kernel update and that looks to have been part of the issue.

> On Oct 26, 2018, at 10:08 AM, Ben Boeckel <[hidden email]> wrote:
>
>> On Fri, Oct 26, 2018 at 08:43:57 -0400, Ken Martin wrote:
>> Any clue what is up with dejagore?  It started failing between 8:16am and
>> 10:36am yesterday morning Eastern time.  ALL topics started failing at that
>> point so I doubt it is a VTK MR but rather a system change etc. The failing
>> tests seem to have something to do with gl2s or pdf files. Any takers?
>
> From what I saw, it just didn't have (a properly configured) X running
> anymore. Meant to tell Rob that yesterday, but he had already left by
> that point. Headed over now.
>
> --Ben
> _______________________________________________
> Powered by www.kitware.com
>
> Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html
>
> Search the list archives at: http://markmail.org/search/?q=vtk-developers
>
> Follow this link to subscribe/unsubscribe:
> https://public.kitware.com/mailman/listinfo/vtk-developers
>
_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Search the list archives at: http://markmail.org/search/?q=vtk-developers

Follow this link to subscribe/unsubscribe:
https://public.kitware.com/mailman/listinfo/vtk-developers

Reply | Threaded
Open this post in threaded view
|

Re: dejagore

Robert Maynard-4
Dejagore is now running correctly
On Fri, Oct 26, 2018 at 10:16 AM Robert Maynard
<[hidden email]> wrote:

>
> The machine required a reboot yesterday for a kernel update and that looks to have been part of the issue.
>
> > On Oct 26, 2018, at 10:08 AM, Ben Boeckel <[hidden email]> wrote:
> >
> >> On Fri, Oct 26, 2018 at 08:43:57 -0400, Ken Martin wrote:
> >> Any clue what is up with dejagore?  It started failing between 8:16am and
> >> 10:36am yesterday morning Eastern time.  ALL topics started failing at that
> >> point so I doubt it is a VTK MR but rather a system change etc. The failing
> >> tests seem to have something to do with gl2s or pdf files. Any takers?
> >
> > From what I saw, it just didn't have (a properly configured) X running
> > anymore. Meant to tell Rob that yesterday, but he had already left by
> > that point. Headed over now.
> >
> > --Ben
> > _______________________________________________
> > Powered by www.kitware.com
> >
> > Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html
> >
> > Search the list archives at: http://markmail.org/search/?q=vtk-developers
> >
> > Follow this link to subscribe/unsubscribe:
> > https://public.kitware.com/mailman/listinfo/vtk-developers
> >
_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Search the list archives at: http://markmail.org/search/?q=vtk-developers

Follow this link to subscribe/unsubscribe:
https://public.kitware.com/mailman/listinfo/vtk-developers

Reply | Threaded
Open this post in threaded view
|

Re: dejagore

Ken Martin
Thanks!

On Fri, Oct 26, 2018 at 11:07 AM, Robert Maynard <[hidden email]> wrote:
Dejagore is now running correctly
On Fri, Oct 26, 2018 at 10:16 AM Robert Maynard
<[hidden email]> wrote:
>
> The machine required a reboot yesterday for a kernel update and that looks to have been part of the issue.
>
> > On Oct 26, 2018, at 10:08 AM, Ben Boeckel <[hidden email]> wrote:
> >
> >> On Fri, Oct 26, 2018 at 08:43:57 -0400, Ken Martin wrote:
> >> Any clue what is up with dejagore?  It started failing between 8:16am and
> >> 10:36am yesterday morning Eastern time.  ALL topics started failing at that
> >> point so I doubt it is a VTK MR but rather a system change etc. The failing
> >> tests seem to have something to do with gl2s or pdf files. Any takers?
> >
> > From what I saw, it just didn't have (a properly configured) X running
> > anymore. Meant to tell Rob that yesterday, but he had already left by
> > that point. Headed over now.
> >
> > --Ben
> > _______________________________________________
> > Powered by www.kitware.com
> >
> > Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html
> >
> > Search the list archives at: http://markmail.org/search/?q=vtk-developers
> >
> > Follow this link to subscribe/unsubscribe:
> > https://public.kitware.com/mailman/listinfo/vtk-developers
> >



--
Ken Martin PhD
Distinguished Engineer
Kitware Inc.
101 East Weaver Street
Carrboro, North Carolina
27510 USA

This communication, including all attachments, contains confidential and legally privileged information, and it is intended only for the use of the addressee.  Access to this email by anyone else is unauthorized. If you are not the intended recipient, any disclosure, copying, distribution or any action taken in reliance on it is prohibited and may be unlawful. If you received this communication in error please notify us immediately and destroy the original message.  Thank you.

_______________________________________________
Powered by www.kitware.com

Visit other Kitware open-source projects at http://www.kitware.com/opensource/opensource.html

Search the list archives at: http://markmail.org/search/?q=vtk-developers

Follow this link to subscribe/unsubscribe:
https://public.kitware.com/mailman/listinfo/vtk-developers